ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

'Track in Mocha' selected but clip doesn't import to Mocha AE cc 2014

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Wright
'Track in Mocha' selected but clip doesn't import to Mocha AE cc 2014
on Jun 1, 2015 at 1:15:00 pm

Hi Guys,

I'm trying to do a track in mocha and coming up against an issue that I haven't come across before.

I Click 'Track in Mocha', Mocha opens up but doesn't seem to know where the clip is coming from.

Was working fine till today.

Anyone else had this issue?

Cheers,

Paul


Return to posts index

Dave LaRonde
Re: 'Track in Mocha' selected but clip doesn't import to Mocha AE cc 2014
on Jun 1, 2015 at 3:49:43 pm

What kind of footage are you using -- Media container/codec?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Paul Wright
Re: 'Track in Mocha' selected but clip doesn't import to Mocha AE cc 2014
on Jun 1, 2015 at 4:51:13 pm
Last Edited By Paul Wright on Jun 1, 2015 at 4:51:40 pm

Hi Dave,

.MTS from a canon c100.

It's worked just fine with this codec just the other. But now it doesn't matter whether its a png sequence or a move or whatever. It just seems to not know what it is receiving.

In other news the 3d tracker in Ae also seems to be broken.

Now I have noticed that things to go a bit wrong when Adobe put out new cloud updates and are fixed upon update.

So I'm updating premiere and AE just to see if this is the case.

Paul


Return to posts index



Paul Wright
Re: 'Track in Mocha' selected but clip doesn't import to Mocha AE cc 2014
on Jun 1, 2015 at 5:06:00 pm

Updating AE worked. Seems like it might some kind of dynamic link issue maybe?


Return to posts index

Rob Jennings
Re: 'Track in Mocha' selected but clip doesn't import to Mocha AE cc 2014
on Aug 9, 2016 at 9:11:38 pm

I'm having the same issue, two months later. I just updated to the newest version of premiere and after effects and ran into the same issue. When I click Track in Mocha, Mocha opens but does not load the clip. I am also digesting .MTS files from a c100 mk ii. I've reinstalled premiere and after effects to no avail. Any thoughts?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]