ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Displacement Map bug?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Seowon BangDisplacement Map bug?
by on May 11, 2015 at 10:48:02 pm

I'm using the displacement map effect to create some cool glitch text action. It was working great, however at some point, when I ran the RAM preview again on the comp (after working on some other comps), I noticed that the effect had somehow changed appearances. Please see attached screenshot. It no longer shows the crazy horizontal lines.

Can you tell me why this happened? I'm very new at this.

I'm using the latest AE CC 2014.
Many thanks.

Return to posts index

Walter SoykaRe: Displacement Map bug?
by on May 12, 2015 at 12:16:22 am

It looks like the displacement map layer is now referring to its source text layer instead of the glitch layer. Has the glitch perhaps been accidentally removed from your comp, or accidentally changed in the ECP?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

Return to posts index

Seowon BangRe: Displacement Map bug?
by on May 12, 2015 at 1:30:23 pm

Thank you Walter! I was using a stock footage of a TV screen glitch and somehow (probably dumb old me) it was removed from the comp. I've restored it and now all I gotta do is go fix each of the adjustment layers...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved