ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Layer disappears when I try to use Pan Behind tool

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert KornsteinLayer disappears when I try to use Pan Behind tool
by on Apr 29, 2015 at 6:59:32 pm

I'm trying to rig a character, and had to design a new piece of his arm in Illustrator. I imported the new arm, dragged it into the timeline, and tried to use Pan Behind to move the anchor point to the correct joint axis.

But as soon as I click on the anchor point, I get the generic Windows error sound and the layer disappears from the timeline, and from the project bin, entirely, requiring me to re-import it from Illustrator just to have the same problem happen every time.

I have no idea what could be causing this. Any ideas?


Return to posts index

Tudor "Ted" JelescuRe: Layer disappears when I try to use Pan Behind tool
by on Apr 29, 2015 at 7:01:56 pm

What OS and what version of AE?

Is your Illustrator file RGB or CMYK?

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Robert KornsteinRe: Layer disappears when I try to use Pan Behind tool
by on Apr 29, 2015 at 7:03:28 pm

I'm using Windows 7, and CS6.

The Illustrator file is RGB.


Return to posts index


Robert KornsteinRe: Layer disappears when I try to use Pan Behind tool
by on Apr 29, 2015 at 11:16:12 pm

I'm now beginning to get crashes when I try to manipulate (not just Pan Behind, but any operation can trigger it now) certain layers. It doesn't seem to matter anymore where the layer came from.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]