ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

3d camera tacker - render glitching problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Giacomo Bompan3d camera tacker - render glitching problem
by on Apr 15, 2015 at 11:05:33 am
Last Edited By Giacomo Bompan on Apr 15, 2015 at 11:06:06 am

Hello everyone,

I have a weird issue with AE cc camera tracker.

I have been using it for a long time now, and never had any particular issues; but this time something wrong is going on:

I have a perfect camera solve (with "detailed analysis" option set on) and the tracking works smooth and fine in its own composition.

But if i render it out it has a few glitches, which are the same glitches it would have if I didn't activate the "detailed analysis" option; the tracking comp is also precomped in another one, in which it displays wrong too.

Is there something I am missing? Why can I see it smooth but cannot render it? I have a deadline by tonight and I am freaking out :/

Thanks very much for any help!

Giacomo


Return to posts index

Giacomo BompanRe: 3d camera tacker - render glitching problem
by on Apr 15, 2015 at 11:22:47 am

ok I got a partial solution:

I activated "collapse transformation" and "3d" on all the layers inside any comp/precomp that was tracked, and if I render out it's now working.

In the main comp it's still glitching though; but I'll just prerender the tracking comp and it will do.

If anyone has a more indepth explanation it would be great.

Cheers!


Return to posts index

Walter SoykaRe: 3d camera tacker - render glitching problem
by on Apr 15, 2015 at 7:55:39 pm

Every time I see "glitchy render" my automatic response is to try clearing your cache.

Ae CC/CC2014:
Edit > Purge > All Memory & Disk Cache

Ae CS6:
Preferences > Media & Disk Cache > Empty Disk Cache

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


Giacomo BompanRe: 3d camera tacker - render glitching problem
by on Nov 7, 2015 at 4:11:07 pm

Hi there,

I only saw your reply today, I'm quite late I'd say ;)

Thank you very much anyways, I'll keep in mind your suggestion in case I'll have similar problems in the future.

Cheers!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]