ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Speed graph - I don't understant why my curve go under "0".

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon GomesSpeed graph - I don't understant why my curve go under "0".
by on Apr 11, 2015 at 9:58:40 pm

Hi ! I've a problem ! I would like to make a « smooth zoom » with a camera. She must begin very slow and have a high speed (very smooth) in time of 4 secondes. Then a little decrease. In the position graphic edit, when i put a slow value in px per second at the beginning and an high value at the end , and when i « play » with the velocity and the influence to have a pretty soften decrease and increase, the z position go under « 0 » and the camera go back in other sens. Anyone have a solution ?:) Sorry for my english, i'm from Belgium ( a little country in the center of Europe ^^)

This is a capture of my graph, in white obviously the curve i which.

Thanks!



Return to posts index

Tudor "Ted" JelescuRe: Speed graph - I don't understant why my curve go under "0".
by on Apr 12, 2015 at 7:00:33 pm

You can play with the curves, however you can avoid all of this by using a camera rig (Maltaannon has a great tutorial on that: http://maltaannon.com/articles/after-effects/simple-camera-rig/ ).
When you're writing "zoom" I think you're referring to a camera travel in Z space, cause that's what I see in your setup. If you want to actually animate the zoom use the controls from the camera layer.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Simon GomesRe: Speed graph - I don't understant why my curve go under "0".
by on Apr 12, 2015 at 7:52:55 pm

Yes in fact i wish making a travelling in Z not a Zoom. I prefer doing this by myself and not buying simple camera rig.

You don't know why i can't do this tricks with the curve?


Return to posts index


Tudor "Ted" JelescuRe: Speed graph - I don't understant why my curve go under "0".
by on Apr 12, 2015 at 11:09:27 pm

You can watch the tutorial and build the rig yourself, you do not need to buy it. As a second option you can use 2 Null layers. Link the Camera to the first Null and use that for the first part of the move. Link the first Null to the second Null and use that for the second part. This should eliminate any issues you're having when you try to animate the travel on the z axis with one Null only.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Simon GomesRe: Speed graph - I don't understant why my curve go under "0".
by on Apr 13, 2015 at 5:49:40 pm

I made by myself a camera rig today for the x, y z position and for the rotation x y z. It work perfectly but i definitly don't know how he does the slider for the speed position :( I don't know what expression to pick and what expression on what null object.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]