ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Render Always Stops Halfway......

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Aniruddha GuneRender Always Stops Halfway......
by on Apr 4, 2015 at 1:35:55 pm

Hi,I Am A New To After Effects And Downloaded An Intro Template For It.I Edited It And Tried To Render It.When I Checked It Only Rendered 5 Seconds Of The Video. :( Can Somebody Help Me?

Any Help Would Be Appreciated. :)

Return to posts index

Dave LaRondeRe: nder Always Stops Halfway......
by on Apr 6, 2015 at 2:53:01 pm

Sorry, but we can't. There are all sorts of templates and some are quite complicated. The people who make templates also assume the user already has knowledge of AE, ranging from basic to advanced depending on the template. Simple possession of a template does NOT guarantee success in AE.

Your best option is to follow the instructions that come with it.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA

Return to posts index

Michael SzalapskiRe: Render Always Stops Halfway......
by on Apr 6, 2015 at 4:18:03 pm

If, by "rendering", you mean that you're starting a RAM preview, that just means you don't have enough RAM to preview the whole thing at full resolution. Simply change your work area and preview a different part, or lower your resolution. Alternatively, actually send it to the render queue and render out a finished product.

If, by "rendering", you actually mean that you sent it to the render queue, we will need a lot of information such as what your render settings and output module were set to, full version number of AE, what sort of error messages come up when it stops rendering, etc.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

Aniruddha GuneRe: Render Always Stops Halfway......
by on Apr 17, 2015 at 5:08:38 pm

Sorry For Late Reply

After Effects Version:
No Error.....Just "Render Failed At Minute:Second"

Render Settings-------------------------------------------------------
Render Settings Are:Best
Video For Windows
Resolution Full 1280x720
Disk Cache:Read Only
Proxy Use:No
Effect:Current Settings
Solo Switches:Current Settings
Guide Layers:All Off
Color Depth:Current

Time Sampling---------------------------------------------------------
Frame Blending:On For Checked Layers
Field Render:off
Motion Blur :On For Checked Layers
Time Span:Work Are Only
Frame Rate:25(Main Comp's)

Output Module Settings------------------------------------------------


Format:Video For Windows
Post-Render Action:None

"Checked"Include Project Link
"Checked"Include Source XMP Metadata

Video Output Settings
Depth:Millions Of Colors
Color:Premultiplied (Matted)

No Compression

Stretch:Not Checked
Crop:Not Checked
Audio Output:Not Checked

Color Management
Nothing Checked

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved