ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Line of white pixels at bottom of video...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Thom GlickLine of white pixels at bottom of video...
by on Apr 1, 2015 at 11:46:30 pm

I just finished a short animated film. I've rendered it to .mov files. Each time it's getting this strange white bar at the bottom of the video. Looks to be a pixel high and runs the horizontal length of the image.

I'm working at 2.39:1 ratio (rendering at 1920x803). I'm using a black background in After Effects and all of my footage is sized to extend past the live area.

I've rendered with and without letterbox bars. Without the bars, the line rests at the bottom of the image. With bars it rests at the bottom of the bars.

Looking for help to get rid of this white bar.

Rendering in h264, 5000 bitrate.


Return to posts index

Roland R. KahlenbergRe: Line of white pixels at bottom of video...
by on Apr 2, 2015 at 3:09:14 pm

Most CODECs encode with a strict requirement that the screen aspect ratio is divisible by 4x4 blocks - or something similar. I believe having an odd numbered height forces the encoder to insert a line. Try setting your comp to either 802 or 804 and see if this fixes your issue.

- Roland

TypeGEMs - the Definitive Type Gizmo for AE

Intensive mocha & AE Training in Singapore and Other Dangerous Locations
Adobe After Effects CC ACE/ACI
Imagineer Systems (mocha) Certified Instructor

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved