ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CTI when playing audio jumps back to starting point instead of leaving where it ended

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Krista van der Wilk
CTI when playing audio jumps back to starting point instead of leaving where it ended
on Mar 11, 2015 at 11:56:10 am

Hi!

I see the question popping up at several places but nowhere i can find the awnser for after effects Creative cloud.

When i play sound in after effects CC , by pressing : .

the audio starts to play, but when it stops it jumps back to the starting point, but i want the time indicator to stop where i stop the audio, not jump back.


anyone got ideas ?

No knowledge is a Statement


Return to posts index

Dave LaRonde
So Does Mine -- No big deal
on Mar 11, 2015 at 3:31:57 pm

Yup, that's what RAM Preview does. It's done it on every version of AE I've ever used, going back to AE 3.1. That's VERSION 3.1 and not CS3.

You get used to it. I've never had any overwhelming desire or need to change it.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Michael Szalapski
Re: CTI when playing audio jumps back to starting point instead of leaving where it ended
on Mar 11, 2015 at 5:33:49 pm

If you're wanting to stop on a certain point because you need to do something there, you can lay a layer marker or composition marker during playback.
Press * on the number pad to lay a marker. If no layer is selected, it'll place a composition marker. If a layer is selected, it will add a layer marker.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]