ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

'Track in MochaAE' stopped copying in-/outpoints

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jan Vork'Track in MochaAE' stopped copying in-/outpoints
by on Feb 17, 2015 at 5:08:15 pm

All of a sudden, when selecting a layer in the timeline of AE and choosing 'Track in MochaAE' behaves different than before.

Before, it copied the in- and outpoints from the selected clip and loaded exactly that part in MochaAE, ready to track.

But since I updated to Yosemite (and removed Preferences-files), this no longer works. It now loads the complete, unedited footage in MochaAE, and we have to set in- and outpoints manually. Very timeconsuming and annoying.

Does anyone know wether this has to do with some setting? Or is it broken?

Return to posts index

Dave LaRondeRe: 'Track in MochaAE' stopped copying in-/outpoints
by on Feb 17, 2015 at 9:12:51 pm

It's difficult to say. Yosemite has been the source of all kinds of woes for AE users.

If you're certain that your version of AE has the most recent update from Adobe, and it's not absolutely essential that you run Yosemite on your machine, I would recommend reverting to the older operating system.

Adobe is promising an update in the spring that corrects many problems created by Yosemite.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved