ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Assistance requested. Trapcode Form stopped working

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David CabestanyAssistance requested. Trapcode Form stopped working
by on Feb 9, 2015 at 2:44:24 am

I have a Form system which has a custom particle, which in turn it's a sequence of images each lasting one frame. My intention is to have each particle to be a different image.

Everything was working fine until I noticed that first when I scrolled all the particles looked the same and then they would update as soon as I released the scrolling. Then they all disappeared altogether.

If I change the particle type to any other thing, including custom-current time, custom random loop, sphere, cloudet, etc it all looks fine, but when I go to custom-random still it disappears and there's no way to make it come back.

I already tried prerendering the sequence and entering it as an .mov file, didn't work either.

Can anyone help please? I have a really bad deadline with this.


P.S. Why can't I use the words urgent or help on the subject? I had to change it before I could post.

Return to posts index

Michael SzalapskiRe: Assistance requested. Trapcode Form stopped working
by on Feb 10, 2015 at 6:36:44 pm

What version of AE (down to the last decimal)? For example, is it
What OS? What are your system specs?
How large is the composition containing your custom particle?
Have you tried clearing your cache?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved