ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Text disappears in 16bpc?!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Spencer TweedText disappears in 16bpc?!
by on Feb 8, 2015 at 10:48:06 pm

Been a few years since I posted on the Cow! Anyway I'm back with a really weird bug, hopefully someone here has figured out a workaround. I am using the font 8514oem in a project and whenever I switch from 8bpc to 16bpc all of the characters in the text layer disappear except the last one. It's the weirdest thing! They're there, they just don't render. I have NO idea why that would happen...

I'm on AE CS6 (latest updates), running in Windows 7.

- Spencer


Return to posts index

Spencer TweedRe: Text disappears in 16bpc?!
by on Feb 8, 2015 at 10:57:06 pm

How's this for more weirdness - when I add a text animator and set the character opacity to 99% it renders just fine! Wtf...

- Spencer


Return to posts index

Todd KoprivaRe: Text disappears in 16bpc?!
by on Feb 8, 2015 at 11:49:03 pm

Try purging the cache: Edit > Purge > All Image & Disk Caches

What exact version number of After Effects?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects product manager and curmudgeon
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index


Spencer TweedRe: Text disappears in 16bpc?!
by on Feb 8, 2015 at 11:59:05 pm

Tried, and no dice :(

I'm on 11.0.0.378

- Spencer


Return to posts index

Todd KoprivaRe: Text disappears in 16bpc?!
by on Feb 9, 2015 at 12:08:04 am

In your first message, you said that you had all of the latest updates, but you just gave the version number for the not-at-all updated CS6 version.

Install the most recent CS6 update. The updates have a lot of fixes for caching bugs.

http://adobe.ly/DVA_updates

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects product manager and curmudgeon
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Spencer TweedRe: Text disappears in 16bpc?!
by on Feb 9, 2015 at 12:14:22 am

Hey Tod! Sweet, the man himself! I didn't realize you were still on the forums and whatnot, it's been a few years for me.

Good point, I didn't realize I was a few versions off. I guess when I did my last update it wasn't to this station or something... I'll give it a shot!

- Spencer


Return to posts index


Spencer TweedRe: Text disappears in 16bpc?!
by on Feb 9, 2015 at 2:01:41 am

I was pretty hopeful on that one, but still didn't fix it... I don't think it is a cache error.

- Spencer


Return to posts index

Michael SzalapskiRe: Text disappears in 16bpc?!
by on Feb 10, 2015 at 6:33:37 pm

Could you share a stripped-down project file demonstrating the issue?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Spencer TweedRe: Text disappears in 16bpc?!
by on Feb 11, 2015 at 4:46:49 am

Sure, would really like to see some sort of fix.

8532_textbug.aep.zip

- Spencer


Return to posts index


Michael SzalapskiRe: Text disappears in 16bpc?!
by on Feb 18, 2015 at 8:45:44 pm

It only happens with the one font? I don't have that installed on my MacBook. If I have time (and if I have that font on my PC), I'll check later.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Spencer TweedRe: Text disappears in 16bpc?!
by on Feb 19, 2015 at 1:18:38 am

Yep, random right? Been using AE for years and I've never seen this.

The font is kind of a random one. I also noticed that it some how doesn't anti-alias. Luckily that's fine because it is a blocky, digital font and looks fine pixilated, but I have no idea how a font can tell AE to not anti-alias itself!

Very weird.

- Spencer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]