ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Exporting errors

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gina SarentinoExporting errors
by on Feb 6, 2015 at 4:49:08 pm

Hey All,

Im facing some difficulties with the new AME CC 2014. It exports everything except Cinema 4D files, anything that has a c4d project file in it wont export. After maybe 15secs I get the baa sound and have the error. Can anyone give any insight as to why this is happening.

Return to posts index

Michael SzalapskiRe: Exporting errors
by on Feb 6, 2015 at 6:39:05 pm

What are your render settings?

What are your computer specs?

What happens if you use the render queue in AE to make a lossless intermediate file?

Also, what's the exact version number of CC 2014 you're running?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

Gina SarentinoRe: Exporting errors
by on Feb 6, 2015 at 7:10:30 pm

My render settings are my usual, H.264 HD 1080 with min bitrate 30 and max being 35.

Im running on a HP elitebook 8770w 8 cores
4GB Nvidia graphics card

I tried rendering it in Ae queue and it will reach a certain point after 15 secs and the estimated time will stop moving ahead and so does the elapsed time.

Im running adobe Ae and Pr and AME CC 2014. My AME is

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved