ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE hangs on when effects is dragged

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Duncan
AE hangs on when effects is dragged
on Feb 2, 2015 at 6:30:49 pm

I'm hung up by a strange behaviour in After Effects.

I'm running AE CS5.5 on Mac Mavericks, each have all their updates.

I was starting a new project, and attempted to drag a wipe from the effects panel onto a solid on the timeline. I get a spinning beachball and can only force quit.

Since I haven't worked on a project under Mavericks, I figured 5.5 might have EOL'd and be acting weird with Mavericks.
So I installed CS6. After getting the required updates (11.0.4.2), I deleted my preferences (CMD-OPT-SHIFT on startup), and started a fresh composition.


Created a solid and dragged the effect onto the timeline, and the software hung again. I've tried different different plugins with different bitrate, and it seems pretty consistent. Even a generator is crashing.

Based on initial COW/Google searches I have disabled CUDA/openGL, but these issues aren't render related -- I can't even get that far.

HELP!

Thanks,
Rob.

--------------
Freaky People Productions,
Live Event Technical Production
Toronto, CANADA
http://roki.ca/me


Return to posts index

Walter Soyka
Re: AE hangs on when effects is dragged
on Feb 3, 2015 at 5:55:24 am

Can you add the effect to a layer via the menu system or by double-clicking? In other words, does it fail every time you add an effect to a layer, or only when you drag it?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Rob Duncan
Re: AE hangs on when effects is dragged
on Feb 4, 2015 at 2:51:36 pm

An interesting thought, Walter.


If I think about it, the spinning beachball would appear as soon as I dragged the effect out of the window, before I ever had a chance to find my target on the sequence. I also managed to hang Premiere dragging an item out of the project pane to the timeline.

After removal of CS5.5 and fresh installation of CS6 (I manually removed all the info in ~/Library/Application Support/Adobe/ and cleared out preferences on startup), it was still happening.

Being on a deadline, I created a new user, migrated the content over and have been editing over there for these past 2 days, without error.

So, seeing your message, I just tried booted back to my original account, and I can currently add effects by dragging and via the menu.

I'm stumped. I'll try again this evening, but whatever the corruption is/was, maybe it corrected itself through use from a different login?

Thanks,
Rob.

--------------
Freaky People Productions,
Live Event Technical Production
Toronto, CANADA
http://roki.ca/me


Return to posts index


Rob Duncan
Re: AE hangs on when effects is dragged
on Feb 19, 2015 at 11:35:31 am

Turns out, I can break AE 6 on this specific user account by dragging anything anywhere in the UI (reordering a layer on the sequence, reordering an effect, dragging from the media bin, effects bin, etc)

Applying the effect from the drop-down menu works fine. So does CMD-] or CMD-{ to reorder the layers on a comp.

I'll give it another shot to scrubbing all my Adobe preferences, but since creating a new OSX user also works, it might be less hassle to simply migrate over to a fresh one.

--------------
Freaky People Productions,
Live Event Technical Production
Toronto, CANADA
http://roki.ca/me


Return to posts index

Walter Soyka
Re: AE hangs on when effects is dragged
on Feb 19, 2015 at 2:48:16 pm

Very strange. I'm sorry I don't have better guidance for you!

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Rob Duncan
[SOLVED] Re: AE hangs on when effects is dragged
on Jun 23, 2015 at 8:21:27 pm
Last Edited By Rob Duncan on Jun 23, 2015 at 8:27:07 pm

SOLVED!
EDIT: Added response from Pushbullet

Well! I would never have guessed, but the the problem appears to stem from a Chrome browser plugin I use called Pushbullet.

I had all but given up and was using a separate OS user to edit on, but I recently caused a completely separate workstation to fail in a very similar way (dragging an item in Premiere or After Effects causes an immediate crash), so I went Googling again.

Found this on the Adobe forum:
https://forums.adobe.com/message/6973022#6973022

I can confirm that disabling the Pushbullet browser extension and rebooting the system removed the issue on my machine. Now I have to test it on my original setup...

This note from Pushbullet seems to confirm the issue:

We've found that disabling Universal copy & paste solves the problem. Something about the way that Chrome manages copy and paste (which we have to use as an extension) seems to be throwing some people's Adobe programs for a loop. Sorry about this.


but for now, I'll disable it entirely. *Phew*

--------------
Freaky People Productions,
Live Event Technical Production
Toronto, CANADA
http://roki.ca/me


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]