ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Optical Flares not showing up render !!??

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Stan FraserOptical Flares not showing up render !!??
by on Jan 28, 2015 at 6:34:38 pm


I am working to a deadline on friday but cannot find a solution to an problem I am having with the plugin Optical Flares...

I am working on a fairly big composition of a galaxy which a mixture of 2D and 3D objects. I have added two Optical Flare effects as they look really nice and give the animation some realism. However, when I go to render the comp, it only renders the Optical Flares and nothing else. Furthermore when I make Optical Flares invisible, everything is comes up on the render again. I tried precomposing just the optical flares in the composition, however this has the effect of one of the flares showing up and the other not!!??

As you can imagine I am really confused.. Any help would be massively appreciated!



Return to posts index

Walter SoykaRe: Optical Flares not showing up render !!??
by on Jan 29, 2015 at 3:40:59 pm

Can you post a screenshot of your entire After Effects UI, including the viewer panel and the timeline, where you are having the problem?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved