ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Previously fast render is now taking a lot more time

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David CabestanyPreviously fast render is now taking a lot more time
by on Jan 23, 2015 at 3:04:44 am

I have this comp, which was 15 seconds and 12 frames long before and rendered in little over 11 minutes. Today I made a few client revisions, nothing extreme: I added some more text to an already existing text layer, I dragged another text layer a few pixels to the right and I extended the duration to 20 seconds with a logo still in the screen at the very end.

The render time jumped from 11 minutes to 12 hours and I have no idea why.

I have a 4k clip in there, but as I mentioned it wasn't hurting the project before, in fact I just finished rendering a 30 second comp which has far more layers and it's more complex in nature and it rendered in two hours, which is was it took last night.

I'm running AE from my machine on an SSD drive and the footage is located in two separate thunderbolt drives, my cache folder is in a third ssd thunderbolt drive and I have 32 gb Ram, at least on specs I should be rendering with relative ease.

Any ideas are welcome.

Return to posts index

Michael SzalapskiRe: Previously fast render is now taking a lot more time
by on Jan 23, 2015 at 2:08:25 pm

You are saving incrementally, right?
What happens if you render the old version before the changes? Does it still render like it used to?

If you aren't saving incrementally, what's wrong with you? ;) But also, check your auto-saves for an old version.

What exact version number of AE are you using (down to the last decimal)? What OS?

How long ago was this decently-timed render vs. today's unreasonable one?

What is the logo made of?

Did you unintentionally turn on the ray-traced renderer for the comp?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

David CabestanyRe: Previously fast render is now taking a lot more time
by on Jan 23, 2015 at 2:17:04 pm

Hi Michael,

Answering your questions:

No, I'm not saving incrementally but I still have the previous version in the same project, I duplicated the comp. I haven't had the chance to re render that version, the new one just finished today at 5 am and I had to compress it before I sent it. I'll try the old one again as soon as I get to the office.

I'm using 2014.2 on Yosemite 10.10.1 (Yosemite is a giant turd, but that's another discussion).

The decently-timed render happened two days ago, on Wednesday, the unreasonable one started yesterday and finished this morning, it was less than 24 hours in between each.

The logo is an layered animated Illustrator file, I've used it extensively in the past in other projects and it never misbehaved (assuming it was the logo what caused the issue).

Nope, I didn't turn on Ray-traced render, all my comps are on classic 3D.

Also, I turned off MP, and the render went down from 11 hours to 8, still excessive, but at least not as much. Puzzling.

Later today, I'm going to try some renders turning off layers one by one, to find the culprit, I'll let you know what happens.

Thanks for taking the time to read this, if you can think of anything else please let me know.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved