ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Twixtor : multiple same frame (already tried a lot of things)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Romain BardinetTwixtor : multiple same frame (already tried a lot of things)
by on Jan 13, 2015 at 6:42:06 pm
Last Edited By Romain Bardinet on Jan 13, 2015 at 6:54:16 pm

Im totally new here, i read a lot of threads here, because i started editing on SonyVegasPro 11 one year ago. They were mostly really helpfull! Two weeks ago i turned to AE Cs6, and i really like this software, even if im not an editing god.
I am using Twixtor 5.1.0 (not 5.1.5) and when i slow a track down, the twixtor make several times the same frame, then switch to the next one : like a simply time modifier, there isn't any created frame, so it gives something choppy. (redondant)
I rode a lot of forums, read a lot of topics, but nothing helped me.
Am i Blind?!
More informations : The clip i want to slow down is at 60fps, and it's the direct recorded file from Fraps. + input frame rate put to 60fps
Twixtor seems to work perfectly on the same clip, just before the problem : Clip'sBegining-------Working Twixtor DESPITE ANIMATED SPEED------Freezing/duplicated frames------End of te clip.
For me it looks really randomns :/
And the only Twixtor setting that i change is speed.
Hope you guys will find something :p (as i said i tried many things, but give them again, we never know :s )

Im newbie pls dont kill me

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved