ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Spot Lights periodically lose "handles" in various orthographic views [PIC]

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris King
Spot Lights periodically lose "handles" in various orthographic views [PIC]
on Jan 8, 2015 at 6:35:10 pm

Hi all,

Does anyone know why sometimes the "handles" on my spot lights get lost in certain comp views? I assume it's something rather simple, or perhaps an unavoidable bug. Either way here is an example of having them in the Left view and losing them in the Right view:



I've wondered about it for a while and would love to know how to resolve, and if there isn't a way I'd love at the very least to know what causes it.

Thanks


Return to posts index

Dave LaRonde
Re: Spot Lights periodically lose "handles" in various orthographic views [PIC]
on Jan 8, 2015 at 7:36:52 pm

Let's eliminate the obvious and assume the light layer is still highlighted in the timeline after you change views.

In which case, it could be a minor bug caused by AE's interaction with your system... and we don't know a thing about it.
  • Precise AE version number, down to the last decimal point
  • Precise OS version number, down to the last decimal point
  • Third-party cards you're trying to use with AE
  • Multiprocessing settings in AE
  • Amount of RAM on your machine

Those are good for starters. Expect more diagnostic questions.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Chris King
Re: Spot Lights periodically lose "handles" in various orthographic views [PIC]
on Jan 8, 2015 at 8:26:56 pm
Last Edited By Chris King on Jan 8, 2015 at 8:28:15 pm

Hi Dave,

Sure thing

System:
late 2013 27" iMac
3.5 GHz Intel Core i7
OS X 10.9.5
24GB RAM
NVIDIA GeForce GTX 780M 4096 MB

After Effects:
CC 2014.2
13.2.0.49
multi-processing: off

The problem is that's all but irrelevant--I've had this problem across many systems and every updated version of AE from CS6 to now.

That said, glad to provide any other info that might help. I have a feeling it'll just end up being a bug that we have to deal with, but like I mentioned it'd still be great if there was some way to know how and why it happens. Also, yes the light is highlighted in both views, though the issue is visible whether it's selected or not.

Thanks for the response.

Chris


Return to posts index


Dave LaRonde
Re: Spot Lights periodically lose "handles" in various orthographic views [PIC]
on Jan 8, 2015 at 8:44:26 pm

Well, that information leaves me scratching my head. I thought it might have been something obvious.

There are AE updates for Macs now running Yosemite, but as close as I can tell, you're peoperly updated. And since this has happened for the past couple of years, presumably under a couple of different Mac OS versions, it's just plain weird.

Add to that the fact that I avoid 3D and lights whenever I can, and I'm sorry to say that I'm not much help to you.

Good thing it's a minor issue, I guess.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Walter Soyka
Re: Spot Lights periodically lose "handles" in various orthographic views [PIC]
on Jan 9, 2015 at 3:02:30 am

Try Preferences > Display, then uncheck "Hardware Accelerate Composition, Layer and Footage Panels" if it is currently enabled.

Also, please consider filing a bug report [link]. This shouldn't be happening.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]