ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AFX Text Issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kathie Andersen
AFX Text Issue
on Dec 2, 2014 at 9:56:46 pm

I am having trouble using After Effects titles in a Premiere Pro sequence -- I hope someone can help!

I made the After Effects titles as follows:

I created a titles template in After Effects that is the same frame size as the Premiere Pro sequence. This is 768x480 pixels.

I imported that AFX titles template into the Premiere Pro sequence.

In Premiere Pro, I duplicated the AFX titles template and used the Effects Controls to make numerous titles for the sequence. They look great.

The video in the sequence is made up of video clips that have been resized from their original size so that the final output will fill the frame of the device it will be played on. Most often, I have scaled the width of the video clip from 100 to 120.

When I encode the sequence (including AFX titles) in Adobe Media Encoder, the .mp4 that is the encoded output has blank green frames in it periodically. No pattern. But unusable.

When I return the video clips to their original scale (100/100), this does not happen when the sequence is encoded.

Any thoughts on what I can do to fix this situation will be greatly appreciated! Thank you!


Return to posts index

Walter Soyka
Re: AFX Text Issue
on Dec 2, 2014 at 10:13:55 pm

[Kathie Andersen] "When I encode the sequence (including AFX titles) in Adobe Media Encoder, the .mp4 that is the encoded output has blank green frames in it periodically. No pattern. But unusable. When I return the video clips to their original scale (100/100), this does not happen when the sequence is encoded."

If you change Adobe Media Encoder's renderer to "Mercury Playback Engine Software Only" (this is located at the bottom of the Queue panel, underneath the list of items to encode), does it clear up the issue?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Kathie Andersen
Re: AFX Text Issue
on Dec 3, 2014 at 5:29:10 am
Last Edited By Kathie Andersen on Dec 3, 2014 at 5:29:28 am

Yes I think it has!!! Thank you very, very much!!


Return to posts index


Walter Soyka
Re: AFX Text Issue
on Dec 3, 2014 at 2:29:53 pm

Glad to hear.

This is a workaround moreso than a fix; hardware acceleration in AME should work. If you're up-to-date on your Adobe software and graphics card drivers but still having this issue, I think you might consider filing a bug report [link].

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]