ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

New After Effects 2014.1 "The importer reported a generic error"

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Roberto Conti
New After Effects 2014.1 "The importer reported a generic error"
on Oct 17, 2014 at 12:21:26 pm
Last Edited By Roberto Conti on Oct 17, 2014 at 4:23:12 pm

Hi, all!!!!
i got a problem with AE 8.1 (updated to 17 october 2014).
When i try to substitute an after effects composition on premiere it says that "the import program has encountered a generic error" then it open the composition, but it's not tie to premiere...
I can't figure it out...Before 8.1 it worked very well....
Thanks if someone can help me....



I found a solution!!!!!!


"The importer reported a generic error" And/OR CC 2014 keeps asking me to license the software even after I successfully license it.



Adobe Tech Support: Please disable the firewall and antivirus temporarily for few minutes so that we can isolate the issue better.



Adobe Tech Support: Please press windows are R key to open the run search box.



Adobe Tech Support: Then type there below command and hit enter.

Adobe Tech Support: inetcpl.cpl



Adobe Tech Support: Please click on connections tab.

Adobe Tech Support: Then select LAN settings.



Adobe Tech Support: Then tell me which boxes are marked check.


Adobe User: none



Adobe Tech Support: Please mark check on automatically detect settings.



Adobe Tech Support: Uncheck all the other boxes.

Adobe Tech Support: Then click on OK.

Adobe Tech Support: Then apply and OK.



Adobe Tech Support: Then try to open the CC product sign in if ask.

Adobe Tech Support: Then after license close it and re-open to check the issue.


Return to posts index

Roberto Conti
Re: New After Effects 2014.1 can' do dynamic link.says the import program has encountered a generic error
on Oct 17, 2014 at 4:21:46 pm

Ok i found an working solution for whom that may have the same issues!

"The importer reported a generic error" And/OR CC 2014 keeps asking me to license the software even after I successfully license it.



Adobe Tech Support: Please disable the firewall and antivirus temporarily for few minutes so that we can isolate the issue better.



Adobe Tech Support: Please press windows are R key to open the run search box.



Adobe Tech Support: Then type there below command and hit enter.

Adobe Tech Support: inetcpl.cpl



Adobe Tech Support: Please click on connections tab.

Adobe Tech Support: Then select LAN settings.



Adobe Tech Support: Then tell me which boxes are marked check.


Adobe User: none



Adobe Tech Support: Please mark check on automatically detect settings.



Adobe Tech Support: Uncheck all the other boxes.

Adobe Tech Support: Then click on OK.

Adobe Tech Support: Then apply and OK.



Adobe Tech Support: Then try to open the CC product sign in if ask.

Adobe Tech Support: Then after license close it and re-open to check the issue.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]