ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

GPU not working with after effects cs6!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy PutnamGPU not working with after effects cs6!
by on Oct 11, 2014 at 4:48:47 pm

Hello,

I'm trying to enable my GPU on After Effects and Premiere CS6. I've tried updating my Cuda Driver and followed the instruction to install in terminal, but to no prevail.

Here are my specs for my Macbook Pro 13":
Processor: 2.4 GHz Intel Core 2 Duo, Memory: 4 GB 1067 MHz DDR3, Graphics: NVIDIA GeForce 320M 256 MB, Software: OS X 10.9.3 (13D65) Monitor: AOC I2353FH

Any help or solutions would be much appreciated!


Return to posts index

Tero AhlforsRe: GPU not working with after effects cs6!
by on Oct 12, 2014 at 8:19:01 am

[Andy Putnam] "NVIDIA GeForce 320M 256 MB"

That GPU isn't supported because it doesn't have enough memory.


Return to posts index

zamir hernandezRe: GPU not working with after effects cs6!
by on Oct 13, 2014 at 9:50:27 pm

Hello, maybe this is the problem, hope it helps:



it didn't work for me because I have an AMD Ati Radeon, but as you have NVIDIA, it can works! Good Luck friend!


Return to posts index


Andy PutnamRe: GPU not working with after effects cs6!
by on Oct 13, 2014 at 10:56:54 pm

Thanks Zamir!

I'm running mac osx. I'm guessing it's the same process but through terminal? However, I'm not sure what the language difference is between mac and pc is in terminal.

Any thoughts?


Return to posts index

Tero AhlforsRe: GPU not working with after effects cs6!
by on Oct 14, 2014 at 4:22:25 am

[Andy Putnam] "Any thoughts?"

Your GPU still doesn't have enough memory to work even if you tried that.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]