ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Strange Layer Glitches

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Phillip KnappStrange Layer Glitches
by on Oct 7, 2014 at 3:52:32 pm

I'm not sure if I'm posting this in the right place so please feel free to re-direct me, but I've run into something VERY confusing.

I'll do my best to thoroughly explain, but basically I have a pre-composed layer in one of my compositions that is effecting the visibility of my text layers. For whatever reason if that layer is turned off, part of the text in my text layers turns off (it's not visible). It's not just one text layer either, its literally all of them.

I've ran every scenario through my head and have come up with no reason it should be doing this. They aren't linked in any way and I've not done anything to the pre-composed layer to have it affect text layers. What's most confusing is that it's only doing it to part of the text layers.

Has ANYONE dealt with this, or had this happen to them?

Return to posts index

Walter SoykaRe: Strange Layer Glitches
by on Oct 7, 2014 at 8:11:36 pm

Can you post a screenshot of your UI? Do you maybe have a track matte or preserve transparency enabled?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

Return to posts index

Phillip KnappRe: Strange Layer Glitches
by on Oct 8, 2014 at 1:13:11 pm

I don't know if this will help but...

Here is the before shot

After I deactivate the layer

and inside that specific comp

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved