ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

'Composition settings' duration displayed in frames, not seconds.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Mallan'Composition settings' duration displayed in frames, not seconds.
by on Sep 17, 2014 at 2:04:42 pm

Hey

I simply want to change my comp duration to a specific time in seconds but the 'duration' box has mysteriously changed from time (HH:MM:SS:FF) to individual frames (FFFFF)

How do I change this back? I dont want to have to work out the required duration in individual frames every time i want to set a specific duration.

Thanks

Chris


Return to posts index

Walter SoykaRe: 'Composition settings' duration displayed in frames, not seconds.
by on Sep 17, 2014 at 2:28:53 pm

From the docs on Change time-display units [link]:

To cycle through Timecode Base, or Frames / Feet + Frames (depending if you have the “Use Feet + Frames” option checked in the Project Settings), Ctrl-click (Windows) or Command-click (Mac OS) the current-time display. The current-time display is in the upper-left corner of the Timeline panel and at the bottom of the Layer, Composition, and Footage panels. (See Timeline panel.) The option that is not selected in Project Settings will be displayed as smaller text underneath.

To change time display units, choose File > Project Settings, and choose from the options in the Time Display Style section.


Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]