ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Can't import files from within After Effects from external Thunderbolt drive

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Zachary Kinney
Can't import files from within After Effects from external Thunderbolt drive
on Sep 17, 2014 at 6:17:32 am

Hi all,

Long time reader, 1st time caller. Came across an odd issue with my first ever Thunderbolt drive (not a great 1st impression!). I am running AE CS6 on a late 2013 MacBook Pro. I just hooked it up to a brand new thunderbolt 4TB G-Raid from G-Tech to use as my footage drive. I am using my internal SSD for project files. So, I copied some shots over to said external drive from editorial to do some VFX work. I opened a new project in AE and go to import. I selected the folders containing the DNXHD QT's and all seems fine, but after I hit OK, nothing imports. No error message dialog box either. I go to to import each QT one at a time. Same thing. Nothing imports. Going into troubleshooting mode I drag one of the QTs from a finder window into the AE project panel. It imports fine and plays fine and everything. Well, that work around isn't what I'm used to, and not very fun since I have to import every file one at a time, so I keep troubleshooting. I copy my AE project to the new thunderbolt drive that contains all my footage. From that project everything acts normal! I can import folders containing multiple QTs, etc. So, everything is fine (I dont mind having projects and footage on same drive I guess), but Im just wanting to know why there's this issue, as I've never seen it before with firewire or USB drives, or anything. Does anybody have any suggestions? My only thought is that this drive needs to be reformatted, even though G-Tech said its ready to roll as RAID 0 right out of the box.

Thanks!
-z


Return to posts index


Zachary Kinney
Re: Can't import files from within After Effects from external Thunderbolt drive
on Sep 17, 2014 at 7:22:45 pm

Reformatting the Raid worked.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]