ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CONSTANT: After Effects error: RAM Preview needs 2 or more frames to playback

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Orfalea
CONSTANT: After Effects error: RAM Preview needs 2 or more frames to playback
on Aug 15, 2014 at 12:10:10 am

Unable to RAM preview. Constantly getting error msg "error: RAM Preview needs 2 or more frames to playback".

Even when I have no other app open. If I restart the computer and open AE again it works for short while and then I get the same error again.

Please Help!

Using OSX 10.9.4 , After Effects 2014.0.2 (13.0.2.3)

Thanks in advance!

Matt
http://www.youtube.com/orf


Return to posts index

Todd Kopriva
Re: CONSTANT: After Effects error: RAM Preview needs 2 or more frames to playback
on Aug 15, 2014 at 1:29:48 am

See this:
http://blogs.adobe.com/aftereffects/2014/07/warning-ram-preview-needs-2-or-...

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Matt Orfalea
Re: CONSTANT: After Effects error: RAM Preview needs 2 or more frames to playback
on Aug 15, 2014 at 8:57:41 am

Thanks for the link.

That is a HUGE problem. Everybody I know animates to audio. Hope it gets fixed soon. No AE CC user should be paying their monthly fee as long as this is still an issue.

Thanks in advance!

Matt
http://www.youtube.com/orf


Return to posts index


Bobby Yarsulik
Re: CONSTANT: After Effects error: RAM Preview needs 2 or more frames to playback
on Aug 15, 2014 at 3:45:35 pm

I had this issue several times yesterday when I was trying to line up spanish narrations with text on a video. It doesn't help that I don't even know the language, let alone can't scrub my audio >:(

At least I know it's a bug and not my work mac, it was making me paranoid.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]