ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Weird RAM Preview Problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian Dillon
Weird RAM Preview Problems
on Aug 14, 2014 at 12:49:14 am

I have a new MacBook Pro and Adobe CC latest versions.
I'm getting weird RAM preview issues like playing the video back to slow, playing the video back to fast, saying it needs two or more frames to preview, etc. Sometimes it just works fine. Purging memory and disk cache, cleaning preferences, and restarting has no effect. Memory preferences are set to default and no other programs running. I have a couple Red Giant and Video Copilot plug-ins installed. Any suggestions?
Are their any processes I can go through to try and rectify this problem?

Thanks in advance,
Ian.

Mac Pro 2x2.66 GHz Dual-Core Intel Xeon
8 GB Ram
Blackmagic Decklink Studio 2 Card

Playroom Creative
We are an Orange County Video Production and Marketing company.
http://www.PlayroomCreative.com


Return to posts index

Michael Szalapski
Re: Weird RAM Preview Problems
on Aug 14, 2014 at 2:40:34 pm

Have you used AE much before? Like, do you measure your experience in hours, weeks, months, or years?

Does the older version of CC work without issue?

There have been a number of problems some people have been having lately with CC 2014 including this rather interesting RAM leak [link]. If you are having problems with CC 2014, I would highly recommend filing a bug report [link].

Adobe is talking about releasing a bug-fix update to CC 2014 (AE version 13) in less than two months, so the more info they have the better.

In the meantime, you can "Save As CC" with any project in CC 2014 and work in CC (version 12) if the issues with version 13 are too problematic.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Ian Dillon
Re: Weird RAM Preview Problems
on Aug 14, 2014 at 6:32:26 pm

I've been using AE for twenty years. The slowing down and speeding up effect of the RAM preview seems to be a new problem for me, although the "Needs at least 2 frames to RAM preview" notification problem I've had before.

Mac Pro 2x2.66 GHz Dual-Core Intel Xeon
8 GB Ram
Blackmagic Decklink Studio 2 Card

Playroom Creative
We are an Orange County Video Production and Marketing company.
http://www.PlayroomCreative.com


Return to posts index


Michael Szalapski
Re: Weird RAM Preview Problems
on Aug 14, 2014 at 6:40:40 pm

If everything about your project works fine in CC, but not in CC 2014, I would highly recommend filing a bug report.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]