ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE CS6 Render Artifacts

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dimo Kocev
AE CS6 Render Artifacts
on Aug 10, 2014 at 12:33:13 pm

I am working in AE CS6 using image sequence as footage. I often need to render/re-render portions of it. Lately, some artifacts started to appear on the rendered images, namely -- a nasty horizontal punctured line, white or black, across the image. It looks exactly as if someone scratched a photograph with a pin. These artifacts appeared before as well, but only in RAM preview and won't appear in the final render. Now they appear embedded in the final render.
What gives?


Return to posts index

Walter Soyka
Re: AE CS6 Render Artifacts
on Aug 11, 2014 at 9:29:13 am

[Dimo Kocev] "Lately, some artifacts started to appear on the rendered images, namely -- a nasty horizontal punctured line, white or black, across the image. It looks exactly as if someone scratched a photograph with a pin."

Can you post a screenshot, both of the problem and of your UI?

Can you describe what sorts of work you're doing in Ae? It will help us help you better. For example, if you're working in 3D space and you have two layers at exactly the same depth, you may be getting a weird-looking intersection.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Dimo Kocev
Re: AE CS6 Render Artifacts
on Aug 13, 2014 at 11:10:30 am

Thanks Walter,
but the glitch turned out to be strictly GPU-related.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]