ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Continuously rasterize with motion blur rendering flaw

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff DickinsonContinuously rasterize with motion blur rendering flaw
by on Aug 8, 2014 at 6:10:33 pm

Hello,

I have several vector shapes precomped together. They all have motion blur turned on and some simple animations inside the precomp. Outside, in the main timeline, the precomp is set to continuously rasterize and is animated to very quickly slide into frame.

Everything looks great in the preview window.

Once the movie is rendered, all the elements slide into frame with motion blur just fine, BUT once they land the pieces that completely stop moving (they have no animations inside the precomp) stay blurred. They don't lose their motion blur and become crisp, instead look like a smudge of color. The pieces that have simple animation inside the precomp DO become crisp, but jump and jitter every couple seconds.

I'm running on After Effects CC 2014 on Windows 7.


Return to posts index

Walter SoykaRe: Continuously rasterize with motion blur rendering flaw
by on Aug 11, 2014 at 10:02:27 am

I ran into this over the weekend, too.

It seems like a bug to me. Edit > Purge > All memory and disk cache should clear it up. I filed a bug report [link] about it. Maybe you might, too.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Jeff DickinsonRe: Continuously rasterize with motion blur rendering flaw
by on Aug 11, 2014 at 1:28:03 pm

Sadly, purging the memory and cache did not help. I did submit a report to Adobe.


Return to posts index


Walter SoykaRe: Continuously rasterize with motion blur rendering flaw
by on Aug 11, 2014 at 2:21:24 pm

[Jeff Dickinson] "Sadly, purging the memory and cache did not help."

Bummer. Sorry I couldn't be more helpful.

I'd suggest instead that you disable the native motion blur and use CC Force Motion Blur as a workaround.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Jeff DickinsonRe: Continuously rasterize with motion blur rendering flaw
by on Aug 11, 2014 at 2:40:50 pm
Last Edited By Jeff Dickinson on Aug 11, 2014 at 2:51:49 pm

That fixed it.

This kills my rendertime, and doesn't look quite as nice; but frankly it is better than resizing the shapes in the precomp to make them large enough to not need Continuous Rasterizing.

I have hundreds of these precomps and they're each used at different sizes in multiple locations. Add to that this project was built a year ago by a different person and that was just a daunting option.

Thanks! Problem solved, if not ideally.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]