ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Particular particles dying early on motion path

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin MaloneyParticular particles dying early on motion path
by on Jul 31, 2014 at 6:05:15 pm

Hey there, I'm using Particular to animate particles on a motion path (imported from Illustrator, converted to shape layer, path applied to light position).

When I play it back, the particles begin to follow the path, but then disappear midway through. It's not the life of the particles, I checked. The only thing that seems to have an effect is how fast the keyframes on the Motion Path layer animate. I speed it up, and the particles make their way to the end of the motion path, but this speeds up the particle's movement as well.

Any ideas? I need the particles to make their way through the whole path, slowly.


Return to posts index

Michael SzalapskiRe: Particular particles dying early on motion path
by on Jul 31, 2014 at 6:56:21 pm

What about the size over life of the particles?
Also, does the light layer they're following continue through the comp? Does the solid to which you've applied Particular continue through the comp?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

Justin MaloneyRe: Particular particles dying early on motion path
by on Aug 1, 2014 at 4:50:18 pm

I actually solved this on my own. I'll share too, since it was a pretty stupid mistake.

If your using split clips for your textures, make sure to set it to split clip stretch (or loop) and not Split Clip - Play Once

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved