ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE comp problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Panagiwths karapidisAE comp problem
by on Jul 30, 2014 at 1:29:02 pm

Hello,I am new with after effects and i have a problem,i recently made a fruit ninja video and used some fruit videos, now when i create a new comp my comp is like this one : http://images.creativecow.net/282039/1.png
Comp settings:http://i1.creativecow.net/u-upload.php#
Please help.

Ps:sorry if my english aren't the best but its not my native language


Return to posts index

John CuevasRe: AE comp problem
by on Jul 30, 2014 at 2:49:55 pm

You didn't correctly link the second picture, you need to select the picture, and then copy and paste the embed code.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Panagiwths karapidisRe: AE comp problem
by on Jul 30, 2014 at 2:55:57 pm

sorry here it is :http://images.creativecow.net/282039/.png


Return to posts index


Michael SzalapskiRe: AE comp problem
by on Jul 30, 2014 at 3:28:52 pm

I don't understand the problem. What do you want it to look like? What is wrong with the composition?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Panagiwths karapidisRe: AE comp problem
by on Jul 30, 2014 at 3:37:40 pm

That yellow thing (its a lemon ).....


Return to posts index

Ken TeutschRe: AE comp problem
by on Jul 30, 2014 at 3:47:55 pm

It looks like the mystery is that there is a lemon in the comp window... but nothing in the timeline...?

A mystery lemon appears in the new composition?


Return to posts index


Panagiwths karapidisRe: AE comp problem
by on Jul 30, 2014 at 3:59:39 pm

yes, in a new project also....(the lemon is still in the fruit ninja video i made it was a video)


Return to posts index

John CuevasRe: AE comp problem
by on Jul 30, 2014 at 4:01:48 pm

Try clearing all your memory. Edit>Purge>All Memory.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Panagiwths karapidisRe: AE comp problem
by on Jul 30, 2014 at 4:25:06 pm

nothing happens...
I noticed somthing else that is strange when i change comp colour the lemon stas everything else is fine but the lemon is still there...


Return to posts index


Panagiwths karapidisRe: AE comp problem
by on Jul 30, 2014 at 4:27:25 pm

also if i create a comp with a vid and then make the video invisible
i can still see it


Return to posts index

Michael SzalapskiRe: AE comp problem
by on Jul 30, 2014 at 5:35:30 pm

What exact version (down to the decimal point) of After Effects are you using?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Panagiwths karapidisRe: AE comp problem
by on Jul 30, 2014 at 5:53:50 pm

i dont know what do you mean but if u mean to see from Help>about After effects it tells me adobe after effects cc version 12.0.0.404


Return to posts index


Michael SzalapskiRe: AE comp problem
by on Jul 30, 2014 at 6:48:59 pm

You really need to update. If you're going to use AE version 12, you should be on 12.2.1.5
You could also consider jumping all the way up to the latest version which is version 13.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Panagiwths karapidisRe: AE comp problem
by on Jul 30, 2014 at 7:22:36 pm

i know i will .....


Return to posts index

Michael SzalapskiRe: AE comp problem
by on Jul 30, 2014 at 9:04:10 pm

The updates include a lot of bug fixes including weird cache issues like you're experiencing.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


Panagiwths karapidisRe: AE comp problem
by on Jul 31, 2014 at 10:24:12 am

Ok,thanks alot.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]