ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE 12.0...I use before, then I installed AE 12.1 and I got a problem - the quality of video and pictures worse then with 12.0, and I don't know where to start resolving the problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lyubov Leahu
AE 12.0...I use before, then I installed AE 12.1 and I got a problem - the quality of video and pictures worse then with 12.0, and I don't know where to start resolving the problem
on Jul 18, 2014 at 6:55:31 am

AE 12.0...I use before, then I installed AE 12.1 and I got a problem - the quality of video and pictures worse then with 12.0, and I don't know where to start resolving the problem


Return to posts index

Walter Soyka
Re: AE 12.0...I use before, then I installed AE 12.1 and I got a problem - the quality of video and pictures worse then with 12.0, and I don't know where to start resolving the problem
on Jul 18, 2014 at 12:04:13 pm

What do you mean by worse? Can you post a screenshot showing the problem and your complete Ae UI?

Perhaps you just need to check the resolution of the comp viewer? (Lower left corner of the comp viewer panel, can be set to Full, Half, etc.)

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Jason Jantzen
Re: AE 12.0...I use before, then I installed AE 12.1 and I got a problem - the quality of video and pictures worse then with 12.0, and I don't know where to start resolving the problem
on Jul 18, 2014 at 7:46:10 pm

Also, you should upgrade to 12.2. But yeah, your post is lacking a lot of information in order to help you.

Jason Jantzen
vimeo.com/jasonj


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]