ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

low CPU usage on a high end machine

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Morgan Chadwicklow CPU usage on a high end machine
by on Jul 18, 2014 at 2:21:22 am


I am trying to get to the bottom of why our machine's are running so slow. When I render from AE or export from premiere I am only seeing around 5-12% CPU usage and 1-5ish% GPU usage. On paper this system is a beast. They have been running slow since day 1. Can anybody tell me why?

Dual Intel XEON E5-2680
128GB DDR3-1600 (8 channels) ECC/REG
Quadro K6000
Samsung EVO Pro SSD 1TB for System
Samsung EVO Pro SSD 1TB for Render Cache
Super Micro X9Dai motherboard- supports PCIe 3.0 (only the Quadro is PCIe 3.0)
Storage is (8) 4TB Western Digital Black drives 7200 RPM configured as a 4 drive RAID-0 that is mirrored
Controller is HighPoint (used by GRAID).
1200W Power Supply Platinum certified.
Matrox MX02 Rack with MAX

Adobe CC 2014
Windows 7 Proffesional

Any insight would be greatly appreciated. Feel free to ask questions.


Return to posts index

Walter SoykaRe: low CPU usage on a high end machine
by on Jul 18, 2014 at 2:28:27 am

What are your After Effects memory & multiprocessing settings?

I generally recommend reserving a quarter of your system RAM for other processes, and half your CPUs. 2GB per background process is my usually starting point for memory allocation; since you have so much RAM, you can go much higher.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

Return to posts index

Jason JantzenRe: low CPU usage on a high end machine
by on Jul 18, 2014 at 7:51:24 pm

After Effects team recommends using as many physical cores for multi-processing as you have available on your system. So if it's 16, then set the RAM per core and reserve CPUs for other apps until you reach that number.

Jason Jantzen

Return to posts index

EricBowenRe: low CPU usage on a high end machine
by on Jul 18, 2014 at 10:46:47 pm

What export codecs are you testing with? Are you exporting to PNG? What is your CPU load with Multiprocessing on and exporting to AVI Lossless? What media are you exporting from Premiere and to what codec?

Tech Manager

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved