ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Disappearing Illustartor Layers

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott CrowleyDisappearing Illustartor Layers
by on Jul 16, 2014 at 8:32:48 pm

Hello everyone,


Recently i've encountered an issue while working with After Effects CS6. I have a bunch of layers that i've imported form illustrator to animate. Many of these i've finished animating. I've even rendered some to show the client. Now looking back at the same animation some of the layers seem to be broken. For one comp it flickers in and out but looks masked, The other has the layers but they're completely transparent. I can see the layers they are suppose to be in front of. I'm not using any 3d, and maybe have a few drop shadows.

Anybody encounter anything like this before?

Thanks,

Scott

First pic, is what the weird masking looks like.

Second pic, There should be 3 nuts, all the layers are still there.





Return to posts index

Michael SzalapskiRe: Disappearing Illustartor Layers
by on Jul 17, 2014 at 1:07:22 pm

I haven't seen this happen (or, if I did, I fixed it relatively quickly and don't remember it because it wasn't a big deal).

What exact version number of CS6 are you using (down to the last decimal)?
Is everything in your comp 3d?
Are assets scaled up or down a lot?
Are you using precomps with the continuous rasterization button pressed?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Scott CrowleyRe: Disappearing Illustartor Layers
by on Jul 17, 2014 at 3:21:40 pm

Hi Michael,

I'm using after effects CS6 11.0.0.378,

I'm not using any 3d in the comp.

Some assets are scaled up and down but I wouldn't say too extreme.

I am using Pre-comps and I'll have to look to see if there continuously rasterized.

What I ended up doing for the time being is I imported the assets again and then replaced each individual layer that disappeared. Took some time but everything seems to be working now at the moment.

If it happens again i'll have to check the continuous rasterization. What problems would that create, if the button was pressed?

Thanks for your response,

- Scott


Return to posts index


Michael SzalapskiRe: Disappearing Illustartor Layers
by on Jul 17, 2014 at 4:11:16 pm

Those buttons shouldn't cause problems; I was merely trying to get an idea of how your project was set up.

[Scott Crowley] "I'm using after effects CS6 11.0.0.378,"

You're what?!
UPDATE! You are four big bug fix releases behind. CS6 should be 11.0.4 You are missing A LOT of bug fixes.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Walter SoykaRe: Disappearing Illustartor Layers
by on Jul 18, 2014 at 12:40:37 am

[Michael Szalapski] "You're what?! UPDATE! You are four big bug fix releases behind. CS6 should be 11.0.4 You are missing A LOT of bug fixes."

Specifically, many bug fixes related to the new cache feature in CS6, which can manifest in some strange ways.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Scott CrowleyRe: Disappearing Illustartor Layers
by on Jul 18, 2014 at 2:07:43 pm

I didn't realize I was behind by so much I'll start the update right away!

Thanks Michael for all your help.


- Scott


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]