ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Having trouble with the video copilot plugin Twitch

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rafael RibeiroHaving trouble with the video copilot plugin Twitch
by on Jul 14, 2014 at 6:58:21 pm

I have this composition with a red solid in 3d space using the twitch slider ( rgb split) on it and even though I can see the effect taking place, there's one frame that doesn't render and the preview stops. If I turn off the effect, the composition will render properly. Any idea what might be causing this?

Thanks


Return to posts index

Dave LaRondeRe: Having trouble with the video copilot plugin Twitch
by on Jul 14, 2014 at 10:58:34 pm

Is the red solid the ONLY footage in the comp? Knowing the nature of other footage in it -- especially footage like mp4 / h.264 / AVCHD -- would be helpful.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Rafael RibeiroRe: Having trouble with the video copilot plugin Twitch
by on Jul 14, 2014 at 11:40:03 pm

I'm only using solids and an illustrator file in the composition ( also, a light, camera, etc, but all things provided inside after effects).


Return to posts index


Michael SzalapskiRe: Having trouble with the video copilot plugin Twitch
by on Jul 15, 2014 at 5:03:18 pm

What version of AE are you using (down to the last decimal)?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]