ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CS6 Composition Image Problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Benjamin LewisAfter Effects CS6 Composition Image Problem
by on Jul 14, 2014 at 2:36:29 pm

Okay so I have been using After Effects for about 4 days now and I have been wanting to make an introduction image with Element 3D (Not what this error is about).

The problem:
1. So I load up AE and make a new composition.
Here's a screenshot of my settings: http://prntscr.com/42kd72

2. After that, I import my image I want to mask.
The image is 300x300 pixels which shouldn't be a problem as my workspace is 1280x720.
The picture I am using is a small white shape with a transparent background.

3. However, once my image is imported you can see in the small preview box that it appears to just be a white square.
Screenshot: http://prntscr.com/42khc7

4. Then when I drag and drop my image onto the preview.
This is all I see: http://prntscr.com/42khqt

Here's a screenshot of my entire window: http://prntscr.com/42khvd

Hope anyone can help. Thank you - Benjamin


Return to posts index

Walter SoykaRe: After Effects CS6 Composition Image Problem
by on Jul 14, 2014 at 3:32:40 pm

[Benjamin Lewis] "The picture I am using is a small white shape with a transparent background."

JPEG images cannot carry transparency. Other formats like PNG, PSD, TIFF and TGA can.

If you have the original file, try using that in Ae directly.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]