ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Premere CC 2014 to After Effects CC 2014 Cross Dissolve Not Transfering

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Smith
Premere CC 2014 to After Effects CC 2014 Cross Dissolve Not Transfering
on Jul 11, 2014 at 1:37:13 pm

I'm having this problem on my desktop and laptop. Don't know if it's just me or if anyone else is having this problem.

I know this was a bug a few years ago with CS5 and has been fixed since CS5.5. But I appear to be having the same problem after upgrading to CC 2014.

When I import a Premiere sequence into AE the cross dissolve information is not being read by AE. Instead I get a black layer below my footage layer, the length of my cross dissolve saying cross dissolve.

Here's a screen shot of how the project looks once imported into AE.



Return to posts index

Dave LaRonde
Re: Premere CC 2014 to After Effects CC 2014 Cross Dissolve Not Transfering
on Jul 11, 2014 at 4:33:15 pm

Whenever I've imported an edit timeline into AE -- and I've done it using two different versions, two different NLE's and two different import applications -- that's pretty much how things looked. AE doesn't have a dissolve effect. There are how many different varieties of dissolve in PP? Four, or something like that?

Besides, it's dead simple to animate the opacity of the upper layer to zero, and there's your dissolve.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Michael Szalapski
Re: Premere CC 2014 to After Effects CC 2014 Cross Dissolve Not Transfering
on Jul 11, 2014 at 4:38:56 pm

I don't recall After Effects ever interpreting Premiere's transitions on import.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


Dave Smith
Re: Premere CC 2014 to After Effects CC 2014 Cross Dissolve Not Transfering
on Jul 11, 2014 at 8:28:29 pm

This has been a feature that worked from CS5.5 through CC that I've been using for years. I can confirm the correct behavior in CC on my machines.

It's listed at the bottom of this Adobe help document stating that dissolve transitions in PP translate to opacity keyframes in AE. http://helpx.adobe.com/after-effects/using/importing-effects-premiere-pro.h...

I know there are other ways to do this. But I'm might have stumbled on a bug in PP or AE that stopped this feature working correctly.


Return to posts index

Michael Szalapski
Re: Premere CC 2014 to After Effects CC 2014 Cross Dissolve Not Transfering
on Jul 11, 2014 at 8:53:01 pm

Sorry, I was thinking of a different dissolve transition for some reason (long day?). The cross dissolve should work. I haven't tried it in CC 2104 yet. I have it at home though and I may try it out over the weekend.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]