ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Compositing Tag Solid Issues in After Effects CC 2014

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad Magnus
Compositing Tag Solid Issues in After Effects CC 2014
on Jul 10, 2014 at 9:48:10 pm

I'm working on a pretty simple animation to show off my clients new iPhone app. The problem I'm having is 2 fold, first when I use Cineware, the screen plane that I have an external compositing tag on, to create a solid, the solid doesn't match up to the movement. It lags behind kinda catching up, but not completely.


Second, out of desperation, I thought I'd try rendering out from C4D, and importing the AEC file, but that doesn't even have the solid in the composition?

You can download the scene from my DropBox: https://www.dropbox.com/s/1dpnzjvjp8otqyt/3D-iPhone.zip

The compositing tag was working in Ae before I started to animate the phone, so I'm really confused as to why it doesn't line up! Any help is really appreciated!


Return to posts index

JP Pelc
Re: Compositing Tag Solid Issues in After Effects CC 2014
on Jul 11, 2014 at 2:15:37 pm

When I made an iPhone app promo, I was unaware that the compositing tag can be recognized in AE. My workflow was to create all the animation in an AE comp that matched the iPhone resolution (and I made sure my model's screen size was the same!), render out the animation as lossless, then use the animation as a texture on the screen in C4D. It was a pain, but such is life.


Return to posts index

Brad Magnus
Re: Compositing Tag Solid Issues in After Effects CC 2014
on Jul 11, 2014 at 4:28:07 pm

Thanks JC! I was considering that as a last resort. The big issue for me will be the reflections of the glass on top of the Ae comps animation. Did you have reflections on screen, and how did you deal with that?


Return to posts index


JP Pelc
Re: Compositing Tag Solid Issues in After Effects CC 2014
on Jul 11, 2014 at 4:51:57 pm

I added just a bit of reflection during one moment where the phone body itself moved. You can see it at ~00:40 on the Samsung:







I believe I just added reflection and a bit of specular to the texture in C4D. If that causes issues, you can make a copy of the screen and move the copy forward ever so slightly, then remove the color texture and add transparency, so it is just a piece of glass


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]