ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

aerender fails to recognize quicktime on windows server .

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Shai Benshoshan
aerender fails to recognize quicktime on windows server .
on Jun 30, 2014 at 11:28:18 am

hallo !

I am using windows-based-server, after effects cc to render some ae projects via ae render . All file types are rendering ok accept quicktime , witch is unrecognized by aftereffect . when i am importing the same QTfile by opening aftereffects it is working perfect .

any help or ideas ?
thanks

Shai Benshoshan
motionDesign Director
showbox.com


Return to posts index

Dave LaRonde
Re: aerender fails to recognize quicktime on windows server .
on Jun 30, 2014 at 5:24:59 pm

Is quicktime installed on the machine where the rendering is taking place?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Oded Arbel
Re: aerender fails to recognize quicktime on windows server .
on Jul 1, 2014 at 9:00:29 am

I've had a similar issue, where file formats that require quicktime to process (such as .mov) will fail with all kinds of weird issues, when I'm running arender from my custom software service, while everything works fine when running the AE gui or the aerender command from the administrative console.

The problem was eventually identified as missing system environment variables. You must have the following environment variables defined in order for After Effects to successfully call quicktime:

PUBLIC
WINDIR
PATH

Apparently if only some of them defined, quicktime might still work, but I recommend setting them all up. You can use the values as can be seen by running 'dir env:\' from your powershell prompt, though for PATH I recommend using a minimal value including only the Windows system folders and the quicktime folder.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]