ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE 2014 sluggish when working

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex UdellAE 2014 sluggish when working
by on Jun 27, 2014 at 7:52:25 pm

CC 2014 seems to be slowing my team down a bit.

We're all 8 core intel macs. At least 16 gb of ram. 720p projects.

Normally light weight seem comps to be causing trouble, hard to get ram previews...generally sluggish interactivity.

not using any advanced 3d or CUDA stuff in the comps...

We're running MacOS 10.8.5

Anyone else seeing this?


Alex Udell
Editing, Motion Graphics, and Visual FX

Return to posts index

EricBowenRe: AE 2014 sluggish when working
by on Jun 28, 2014 at 6:14:00 pm
Last Edited By EricBowen on Jun 28, 2014 at 6:14:55 pm

The ram profile for AE 2014 is very large that I have seen in testing so far. Even 1 layer of 4K at 30 seconds is taking over 90GB of ram for ram preview at full resolution. At auto resolution its taking far less. Also the ram preview is caching far more to disk if the ram preview usage gets to close to your max ram. Then it will cache to disk and rebuffer. You will likely have to look at increasing your ram on these systems. Until then lower the resolution for ram preview and that should help.

Tech Manager

Return to posts index

Jason JantzenRe: AE 2014 sluggish when working
by on Jun 28, 2014 at 7:05:50 pm

Did you set your disk cache up? I haven't even done that and mine seems to run pretty snappy already. Some of the old sluggish UI quirks from CC are still around, but all in all, AE starts up WAY faster. Still making my own opinions tho. My friend who has been testing it for the past few months prior to release said even the beta version was a big improvement in speed and he works on a Mac Pro, not sure the specs.

It's brand new, so I'm sure there are a a few things to work out across the board.

Jason Jantzen

Return to posts index

JP PelcRe: AE 2014 sluggish when working
by on Jul 1, 2014 at 3:04:57 pm

I haven't done much that is too heavy in AE. It seems to be ok so far, except for an occasional pinwheel. I'm having a few problems with Premiere though.

27" iMac
3.4 GHz Intel Core i7
8 GB 1600 MHz DDR3
NVIDIA GeForce GTX 680MX 2048 MB
OS X 10.8.5

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved