ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Change default to not save in subfolder

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
JP PelcChange default to not save in subfolder
by on Jun 26, 2014 at 1:33:01 pm

Ever since I updated to CC2014, the default output always saves in a subfolder, even if it is only a video (as opposed to an image sequence.) I'm aware that I can simply uncheck "save in subfolder" but I keep forgetting so I keep having to go to the new folder and drag the new file up one folder and delete the new folder to keep organized. I would just like the default to be to not save in subfolders, but I can't figure it out.


Return to posts index

Dave LaRondeRe: Change default to not save in subfolder
by on Jun 26, 2014 at 3:12:42 pm

Are you unfamiliar with the old, tried-and-true method of unchecking those defaults and saving renders and project files in the folders that you specify?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Walter SoykaRe: Change default to not save in subfolder
by on Jun 26, 2014 at 3:21:29 pm

Saving in a subfolder can be controlled by the output template. If your default is "Comp Folder and Name" then you will get the behavior you are describing.

If you change the default to Comp Name (click the down arrow next to Output To in the Render Queue, click Custom, select Comp Name, and make sure the default button is checked), then new render queue items should not save in sub-folders automatically.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


JP PelcRe: Change default to not save in subfolder
by on Jun 26, 2014 at 5:15:41 pm

That was the trick. Thanks Walter!


Return to posts index

Mike MacKenzieRe: Change default to not save in subfolder
by on Jul 27, 2015 at 5:26:09 pm

Is this still the case with CC15? I'm having the same problem, and following these steps isn't helping the default behavior. I'm on a Mac running OS 10.9.5.

Motion Graphics Designer / Art Director
Boston, MA

System:
Mountain Lion on SSD
2 x 2.8 GHz Quad-Core Intel Xeon
NVIDIA Quadro FX 4800
18 GB RAM


Return to posts index

Dave LaRondeRe: Change default to not save in subfolder
by on Jul 27, 2015 at 6:40:25 pm

CC 2015 has proved not to be Adobe's best effort: lots of bugs in it. I don't know if that particular problem is one of them. but ot COULD be. Does your system demonstrate the same behavior in AE CC 2014?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Walter SoykaRe: Change default to not save in subfolder
by on Jul 27, 2015 at 6:50:46 pm

[Dave LaRonde] "CC 2015 has proved not to be Adobe's best effort: lots of bugs in it. I don't know if that particular problem is one of them. but ot COULD be. Does your system demonstrate the same behavior in AE CC 2014?"

This is still working for me in CC 2015 (on Win7 at the moment). Would it be helpful for me to do a few screengrabs?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Mike MacKenzieRe: Change default to not save in subfolder
by on Jul 27, 2015 at 7:25:19 pm

That could be helpful, this wouldn't be the first time the source of a problem was between my chair and keyboard...

Motion Graphics Designer / Art Director
Boston, MA

System:
Mountain Lion on SSD
2 x 2.8 GHz Quad-Core Intel Xeon
NVIDIA Quadro FX 4800
18 GB RAM


Return to posts index

mel ruizRe: Change default to not save in subfolder
by on Aug 4, 2016 at 6:08:31 pm

It's still happening for me. Very annoying and time consuming to have to change names and move files around. :-\

AE 13.8.1.38


Return to posts index


Walter SoykaRe: Change default to not save in subfolder
by on Aug 4, 2016 at 6:54:41 pm

Did you change the default output module as I described above?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

mel ruizRe: Change default to not save in subfolder
by on Aug 4, 2016 at 6:56:56 pm

yes. a couple of times. and unchecked the use file name box in preferences (not sure if that matters -- tried both with and without)... also updated app (to what i mentioned). and restarted several times. even when i have that option selected and default checked, AND it says the write name...it still creates a folder and outputs there.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]