ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Can't Collect Files in AE

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
chandra hopeCan't Collect Files in AE
by on Jun 25, 2014 at 11:32:06 pm

Hi there,

I am trying to collect a project and it hangs up when I try. I get the error that a particular file can't be found and then it stops trying to collect the files and open the project back up. Every time I get the error it is a different file that is the problem so I don't believe it is a corrupted file issue.

I have moved all the files to my desktop, and still the same problem. It's not a huge file but it has about 100 .tiff files it needs to connect too. I read on a cow thread that may be an issue, but it seems ridiculous that AE can't handle .tiff files and in all my years using AE I have never had this issue.

I have already tried re-starting & purging my memory and disk cache. I have disconnected all my files and re-connected them. I have move the files from the SAN to my desktop. I am out of ideas. I need to have this collected so I can send on to other people to use. It would take a very long time to do manually.

I found a post on this subject years ago but no one answered. I figure it must be rare. If anyone has any suggestions that would be great!


I am running CC Version

Return to posts index

Dave LaRondeRe: Can't Collect Files in AE
by on Jun 25, 2014 at 11:46:17 pm

They've reported strange occurrences like yours on the Adobe's AE user forum. Could it be your PRECISE version of AE not playing nicely with the PRECISE version of your operating system? By "precise" I mean the exact versions of each, right down to the last decimal point.

The most common solution lately is to make sure your AE version is fully updated... but since we don't know what you run, that could be a dangerous thing.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA

Return to posts index

Post removed by author on Feb 24, 2015 at 7:07:10 pm.

chandra hopeRe: Can't Collect Files in AE
by on Aug 14, 2014 at 7:15:59 pm

Hello all!

Ok, well turns out the issue was NOT solved by changing versions of AE. The problem came back and affected other work stations also.

our great IT dept found the issue. Its going to sound insane. It was the MOUSE! Every time we would collect files the second you move you're mouse after the collecting process starts you get an error. It will collect just fine if you do not move your mouse. So my work flow from now on will be to hit the Enter key instead of using my mouse. It sounds ridiculous but it really is what was causing the problem.

Check out this thread on Adobe where we found the solution.

Hope this helps someone out!


Return to posts index

holly rogersRe: Can't Collect Files in AE
by on Mar 18, 2015 at 2:16:43 am

Thanks for your post. Really? The mouse makes the Collect Files fail!!?

Well, yup that's what it was. I've been struggling with this for quite some time. Thanks for the solution. Yes it sounded insane .. until I tried it.

Return to posts index

John CuevasRe: Can't Collect Files in AE
by on Jun 26, 2014 at 12:42:01 pm

Just to offer a solution, I would "offline" the .tif files by moving them from their current location. Collect everything else, then throw the .tif files into the newly created footage folder. When you open the new project, you might have to find the .tif folders, but if they are in the same folder with everything else, good chance AE will automatically find them .

Johnny Cuevas, Editor

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.

Return to posts index

Tim AllenRe: Can't Collect Files in AE
by on Feb 24, 2015 at 6:50:35 pm

So... the solution I found over on the Adobe form - the one that work for me and many others - is going to sound crazy.

Don't move your mouse. Seriously. Hit enter and step away from your computer. Don't touch it. I even did a test on the exact same file. One where I moved the mouse in the middle it copying files and it failed.

Hope this helps.

Good luck!

director [ film + motion ]

Return to posts index

chandra hopeRe: Can't Collect Files in AE
by on Feb 24, 2015 at 7:06:04 pm
Last Edited By chandra hope on Feb 24, 2015 at 7:11:13 pm

Thanks Tim for the response!

I put the same solution up also, great to have it confirmed by others. The link to the adobe article is on my last post in this thread. Hopefully this helps others out and prevents hours of testing and pulling out hair :) I had actually wiped my machines and re-installed everything before figuring out it was as simple as not touching the mouse lol. Hope we can save some other folks out there! :)

The not touching the mouse solution fixed the issue on 6 different machines here. (or in my case putting my wacom stylus down)

Thanks for all the thoughts posted here!


Return to posts index

Leyen FilmorRe: Can't Collect Files in AE
by on Feb 1, 2016 at 1:34:38 pm

The solution with a mouse movements works....... Unbelievable!!!!

Yeah, baby!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved