ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Setting no fill to text when 3D layer enabled.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Danny AllenSetting no fill to text when 3D layer enabled.
by on Jun 24, 2014 at 7:12:54 pm

This is proberbly a really simple fix but I can't figure it out.
I write the text I want, swap fill and stroke, and turn fill off. I just want the outline. That works fine. In this example I have used Blue as the stroke colour.

For what I am wanting to do I need the text as a 3D layer, I turn the 3D setting on and the text fills with solid red. No settings changed and I can't get it to go back to just the blue stroke. Any advice?


Return to posts index

Michael SzalapskiRe: Setting no fill to text when 3D layer enabled.
by on Jun 24, 2014 at 7:24:35 pm

Screenshots would be useful. Before and after in the comp window (including the controls surrounding that window), timeline panel with properties for your text layer revealed, etc.

Also, what exact version of After Effects are you using (down to the decimal points)?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]