ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After effects not letting me animate

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Claudia GabrielaAfter effects not letting me animate
by on Jun 17, 2014 at 7:37:29 pm

So these layers are all comps, and it has a little line across the motion blur, where normally I would be able to turn it on when animating transitions between comps. Not only that, but when i try to add a null object or a camera to animate the slide out, it does nothing.

Does anyone have any idea WTF is going on? I need to fix this asap


Return to posts index

Brian CharlesRe: After effects not letting me animate
by on Jun 17, 2014 at 7:40:59 pm

Its not clear to me what's happening. Could you post a screen shot of your timeline and comp panels?



Return to posts index

Claudia GabrielaRe: After effects not letting me animate
by on Jun 17, 2014 at 7:49:00 pm
Last Edited By Claudia Gabriela on Jun 17, 2014 at 7:49:32 pm

screenshot2014-06-16at5.56.15pm.png


Return to posts index


Travis LittlefieldRe: After effects not letting me animate
by on Jun 17, 2014 at 8:03:45 pm

Looks like you have collapse transformations (continuously rasterize) on. If you do that you need to make sure that the objects within the various precomps also have motion blur turned on (or 3d or what have you).


Return to posts index

Claudia GabrielaRe: After effects not letting me animate
by on Jun 17, 2014 at 9:23:54 pm

FIXED! THANK YOUUU


Return to posts index

Brian CharlesRe: After effects not letting me animate
by on Jun 17, 2014 at 8:08:12 pm

Layer visibility is off. Note the eyeball icon to the left of the Timeline.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]