ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Layers starting between frames

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Gruwier
Layers starting between frames
on Jun 17, 2014 at 2:23:47 pm

http://imgur.com/XXFMU2R

So this happened. I can't figure out how to fix it. If I move the layers, it just offsets, even if I hold shift to snap. Any ideas? How do I get the layer back in place?

Any ideas?


Return to posts index

Walter Soyka
Re: Layers starting between frames
on Jun 17, 2014 at 2:25:49 pm

This can happen if you change the frame rate of a comp.

Select the layers you want to move in time, position the current time indicator to the frame where you want them to start, and press the [ (open square bracket, next to the P) key. That's the shortcut to move the in point of a layer to the current time.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

David Gruwier
Re: Layers starting between frames
on Jun 17, 2014 at 2:43:03 pm

Ah! nice, I think that'd work.
Next step is to figure out how to do that on a Danish keyboard, but I think that's the solution. Thank you :)


Return to posts index


George Goodman
Re: Layers starting between frames
on Jun 17, 2014 at 2:26:15 pm

Try using your left bracket key.

"|_ (°_0) _|"

Sincerely,

George

http://www.vimeo.com/georgegoodman
http://www.linkedin.com/in/georgefranklingoodman


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]