ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

"Remove Grain" AE effect not Direct Link-ing to Premiere Pro

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jordyn Gum
"Remove Grain" AE effect not Direct Link-ing to Premiere Pro
on Jun 10, 2014 at 8:37:03 pm

I've edited a short (02:30) video in PP and Direct Link'ed it over to AE for a simple effect (remove grain). The video looks great in AE with the effect, but when I send it back to PP for the final edits (that being, adding a quick fade-in/out to the beginning/end of the video), it seems as if the effect doesn't "show" in PP. I've done nearly everything I can think of to get this to work, but the video in Premiere Pro doesn't look like how it does in AE (as noisy/grainy as the original clip is).

Does anybody has any advice on how I get this to work?

Thanks!


Return to posts index

Todd Kopriva
Re: "Remove Grain" AE effect not Direct Link-ing to Premiere Pro
on Jun 10, 2014 at 10:30:17 pm

Show a screenshot of your Effect Controls panel in After Effects with the Remove Grain effect's properties exposed.

How, exactly, are you using Dynamic Link? What is the exact sequence of steps that you took?

(BTW, it's "Dynamic Link", not "Direct Link". They are very different things.)

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]