ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Time Displacement Bug

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Cuneyt OzsekerTime Displacement Bug
by on May 27, 2014 at 6:35:54 am

Hi there;

Anyone else had any weird behavior with time displacement?

I have a precomp (collapsed) with time displacement applied to it.

the map i use is another precomp with some lines made with shape layers.

Both the size of the map and the comp are the same.

When i first apply the effect everything works flawlessly but after some back and forth scrubbing or adding another position keyframe it gets weird and the precomp starts to flicker and appear in weird places in the main composition (as in jumping around and flickering)

Anyone else had this problem before? I did a search here but couldnt find a similar problem.

Thanks in advance.

Return to posts index

Darby EdelenRe: Time Displacement Bug
by on May 27, 2014 at 4:37:20 pm

Can you share a screen capture of what you're seeing? I haven't experienced what you've described but it's very possible that I haven't done exactly what you're trying to do either :)

Darby Edelen

Return to posts index

Todd KoprivaRe: Time Displacement Bug
by on May 28, 2014 at 6:35:42 am

What exact version of After Effects?

Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved