ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Camera issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Gaskin
Camera issue
on May 25, 2014 at 7:19:44 pm

Hi,

I'm getting an annoying issue in after effects whereby when I add a camera to one of my compositions
and go to the 'view' option (2 views horizontal) so that I can move it into position, the camera seems to disappear. Basically I don't have the option to move on the x, y and z axis. It works ok in some other comps in my project file but the options disappear in others. Is there a button I've accidentally pressed?

Thanks in advance

Scott


Return to posts index

Todd Kopriva
Re: Camera issue
on May 26, 2014 at 1:38:29 am

Show a screenshot of your Composition panel.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Scott Gaskin
Re: Camera issue
on May 27, 2014 at 3:08:53 pm

Hi Todd,

Sorry, realised what the problem was after i sent the post. I basically had the camera set to a different view so wondered why I wasn't able to use it like I was used to. idiot!!

Cheers

Scott


Return to posts index


Darby Edelen
Re: Camera issue
on May 26, 2014 at 2:10:42 am

Try going to your view options (I think the shortcut is ctrl-alt-u) and make sure that your camera is always displayed.

Darby Edelen


Return to posts index

Scott Gaskin
Re: Camera issue
on May 27, 2014 at 3:06:01 pm

Thanks Darby,

I was being really stupid and realised the setting was on a different view to what I have it set to so wasn't showing its familiar view!

Doh!

Cheers

Scott


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]