ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Mocha Pro - Matte Clips

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Riccardo SintiMocha Pro - Matte Clips
by on May 16, 2014 at 4:59:00 pm

I'm trying to import a matte clip to use instead of splines.
Everytime i import an mov (8bit 256 greys) I get a dialog that says mov must be converted to 8bit grey scale to use as matte clip.
When i go to clip module all i see is black.
Any advice on using mate clips?


Return to posts index

Dave LaRondeRe: Mocha Pro - Matte Clips
by on May 16, 2014 at 11:56:20 pm

We need to know the codec and media container (mp4, mov, avi, etc.) of the clip -- plus your version of AE -- before we can give good advice.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Riccardo SintiRe: Mocha Pro - Matte Clips
by on May 18, 2014 at 12:03:01 pm

First I tried prores out of AE6.
Then I tried lossless 265 greys 8bit.
I also tried a jpeg sequence.
Mocha Pro always indicated that the clip would have to be converted to 8bit greyscale. There is a checkbox in the clip module to convert to 8bit so I checked that anyway.
Nothing happens.
I haven't been able to find much more than a mention in the Mocha doc that you can import a matte clip to replace splines on a layer.
I haven't seen any tutorials that use matte clips.
Anyone see any out there?
Thanks!


Return to posts index


Ross ShainRe: Mocha Pro - Matte Clips
by on May 19, 2014 at 5:01:37 pm

The key to importing an external matte clips is to create a mocha layer and make the shape cover the entire image area, then select the layer properties and insert a Matte Clip. mocha will read the matte and you will know it is working if you see the matte in the overlays.

Hope this helps.

Ross Shain
Imagineer Systems
http://www.imagineersystems.com


Return to posts index

Riccardo SintiRe: Mocha Pro - Matte Clips
by on May 19, 2014 at 5:31:28 pm

Well, I wasn't covering the entire image with a spline to make the layer, so I did that but still the matte clip does not show up after I import.
When I go to the clip module the name of the matte I imported is in the drop down but when selected all I see is black.
Is there a particular codec that is preferred?
Is there a tutorial out there that utilizes this feature so I can see it in action?
Thanks!


Return to posts index

Riccardo SintiRe: Mocha Pro - Matte Clips
by on May 19, 2014 at 5:43:17 pm

Ok, I used an SGI sequence and it finally worked.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]