ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Mask deleted but persists

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan KellyMask deleted but persists
by on May 16, 2014 at 1:01:38 am

Hi,

I've deleted a mask from a layer but it persists. See screen capture, notice the only visible layer has no masks, but the composition shows a slightly transparent vertical mask shape, running down the center of the right image. That was the mask that was deleted. I swear there's no hidden alpha channels in the image, there really was a mask there, things were acting wonky so I deleted it, but it's haunting my layer. Ideas? No obvious ectoplasmic residue around my work area. Apple OS 10.8.5 and AE 11.0.0.378.

Dan



Return to posts index

Darby EdelenRe: Mask deleted but persists
by on May 16, 2014 at 4:16:26 am

Is there anything inside the pre-comp that could be causing that? Have you purged your caches recently?

Darby Edelen


Return to posts index

Michael SzalapskiRe: Mask deleted but persists
by on May 16, 2014 at 3:36:37 pm

I agree with Darby that you should purge your cache, but also, you are very out of date on your CS6. You should be on version 11.0.4. You are missing 4 bug fix updates.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


Dan KellyRe: Mask deleted but persists
by on May 18, 2014 at 1:04:16 pm

Ok, I will update and purge and report back with results. Thanks very much.


Return to posts index

Dan KellyRe: Mask deleted but persists
by on May 19, 2014 at 10:57:40 pm

That fixed it, thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]