ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects stops responding, causes issues with entire system.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Huenergardt
After Effects stops responding, causes issues with entire system.
on May 2, 2014 at 7:04:29 pm

Mac OS 10.8.5
96GB RAM
nVidia GTX 680
AE CC 12.2.1.5

OK, so I started having issues with AE becoming unresponsive and just giving me the dreaded beach ball.

I've confirmed it isn't just with one project. I've had this happen on different projects.

My entire system ends up becoming unresponsive.
It usually happens if I'm scrubbing the timeline in a comp.

Also, I can't start any applications from the dock, and if I attempt to force quit AE, nothing happens.

I have to do a HARD reboot. (power button reset)

I did a uninstall/reinstall to the base version and it worked fine.
Tried installing 12.1 and starting having issues.
Tried installing 12.2 and kept having issues.

I uninstalled/reinstalled back to base version, and it's working.

Not sure what's going on here.

Any ideas?

Reel Inspirations - http://www.reelinspirations.com
Commercials, Dramas, Image Pieces, Documentaries, Motion Graphics


Return to posts index

Dave LaRonde
Re: After Effects stops responding, causes issues with entire system.
on May 2, 2014 at 9:29:25 pm

Although I don't run AE CC, I've read that that it's very picky about its Nvidia drivers. If you didn't update them when you updated the application, this could have been the source of your woes.

Remember, this isn't from first-hand experience. Judge for yourself if this trick is worth pursuing.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

James Huenergardt
Re: After Effects stops responding, causes issues with entire system.
on May 5, 2014 at 3:09:27 am

Yeah, I have the latest everything. This is now happening in both CC and CS6.

Very frustrating as I have work to do!

Reel Inspirations - http://www.reelinspirations.com
Commercials, Dramas, Image Pieces, Documentaries, Motion Graphics


Return to posts index


EricBowen
Re: After Effects stops responding, causes issues with entire system.
on May 6, 2014 at 9:51:12 pm

If you have time James give me a call and Ill take a look at it.

Eric-ADK
Tech Manager
support@adkvideoediting.com


Return to posts index

James Huenergardt
Re: After Effects stops responding, causes issues with entire system.
on May 12, 2014 at 3:36:37 pm

First off, thanks Eric for reaching out. I just saw your message today, or I would have contacted you.

I finally figured out what was going on. After three days of trying everything I could think of to try.

I ended up installing OSX 10.9.2 on a new hard drive and ONLY installing AE and the plug-ins needed for my project.

I still had the issue.

So, I ended up figuring out it was the Red Giant Effects suite that was causing my issue. I was using some of the tools, specifically Light Wrap.

However, here is the strange thing.

The problem would ONLY go away IF I uninstalled the Effects Suite from my system. If I removed the effect from the layer OR if I turned off the effect using the Fx switch, AE would still hang my system with the "beach ball."

Then, I figured out one more interesting tidbit.

The problem would also go away WITH Effects Suite installed IF I unchecked the 'render multiple frames' option.

I've since contacted Red Giant and they are working on it. For now, I can use the Effects Suite IF I only do single frame rendering.

Hopefully this will help someone down the road if they run into the same issue.

The odd thing is that all of this would work fine on my MacBook Pro running OSX 10.7.5.

Very strange indeed.

Reel Inspirations - http://www.reelinspirations.com
Commercials, Dramas, Image Pieces, Documentaries, Motion Graphics


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]