ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Cinema 4D Lite files not working in After effects?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Owain Hopkins
Cinema 4D Lite files not working in After effects?
on Apr 27, 2014 at 2:35:56 pm

Hello,

I have had after effects cc for a while. Recently I created a new cinema 4d file in a project. And it takes a long, long time to preview it.

I get the multicoloured wheel for about 5 minutes then after I drop it in the comp, it takes another 5 minutes to show it. Playing the file is impossible.

I have re-installed after effects 3 times now. Plus in the project panel next the c4d file, there is a grey box where the symbol should be?

My computer is pretty fast, so i don't know what it is?

Thanks,

Owain


Return to posts index

Owain Hopkins
Re: Cinema 4D Lite files not working in After effects?
on Apr 27, 2014 at 3:40:54 pm

Here's an image:



Return to posts index

Walter Soyka
Re: Cinema 4D Lite files not working in After effects?
on Apr 28, 2014 at 2:48:59 pm

I think that re-installing will leave your preferences intact. Have you tried resetting them? Hold Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) while the application is starting.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]